Ask Your Question
0

Unable to enable macro recording

asked 2017-03-08 12:29:31 +0200

PerceptualRobots gravatar image

On LO Draw I have checked the "Enable macro recording (limited)" option, but the record macro option does not appear, even after restart.

How can it be enabled?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2017-03-08 13:07:46 +0200

peterwt gravatar image

As it says in Help the macro recorder only works in Writer and Calc - it does not work in Draw.

edit flag offensive delete link more
0

answered 2017-03-08 12:52:56 +0200

Lupp gravatar image

updated 2017-03-08 13:23:15 +0200

The (experimental) macro recorder is only available in 'Wtriter' and in 'Draw' 'Calc' (Editing: Sorry!).
From the help:
Limitations of the macro recorder
The following actions are not recorded:
= Opening of windows is not recorded.
= Actions carried out in another window than where the recorder was started are not recorded.
= Window switching is not recorded.
= Actions that are not related to the document content are not recorded. For example, changes made in the Options dialogue box, macro organiser, customising.
= Selections are recorded only if they are done by using the keyboard (cursor travelling), but not when the mouse is used.
= The macro recorder works only in Calc and Writer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-08 12:29:31 +0200

Seen: 160 times

Last updated: Mar 08 '17