Ask Your Question
0

requires elevation

asked 2017-03-22 12:29:36 +0100

RodM gravatar image

Followed the possible solution and logged in asd administrator, but it has not cleared the problem.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-22 12:55:18 +0100

@Rogerbee seems to have had the same issue here, and then continued at MS support site, where seems to had found a solution:

I think I've cracked it! When you had Libre Office installed in Windows 7, did you have the program set to 'Run As Administrator!? I did and didn't change anything when I upgraded to Windows 10.

I upgraded again earlier and then I went to the .exe for Writer and told it not to 'Run As Administrator', I then did likewise for the shortcut and I can now open files just like I used to.

HTH.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-22 12:29:36 +0100

Seen: 45 times

Last updated: Mar 22 '17