Ask Your Question
1

Autofit Text in Impress seems not to work correct [closed]

asked 2012-12-18 09:36:15 +0200

ROSt52 gravatar image

updated 2015-11-11 06:02:54 +0200

Alex Kemp gravatar image

Impress - LibO 3.4.6 on XP/SP3

I write a text with bullets in a content field of Impress until the content field is filled up.

Autofit Text in the context menu is checked

Next I reduce the width of the content field.

Result: Font reduces to maintain the number of lines for each bulleted text written.

Expected result: Font is reduced as much as needed, number of lines per bulleted text is not kept constant but the content field is filled to it is maximum. With other words, the font is always kept at its maximum to completely fill the content field.

Question: Is this a bug or do I miss a setting?

Note: If I keep writing in the original size content window, font size reduces, number of lines are reducing and the content fields size is fully utilized.

Your help is appreciated!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-11 06:03:30.203062

2 Answers

Sort by » oldest newest most voted
0

answered 2012-12-22 12:06:48 +0200

ROSt52 gravatar image

As I could not receive any comment, I filed a bug report.

https://www.libreoffice.org/bugzilla/show_bug.cgi?id=58648

edit flag offensive delete link more
0

answered 2013-10-12 22:11:00 +0200

manj_k gravatar image

fdo#58648 has been marked as a duplicate of
Bug 42134 - FORMATTING: Autofit doesn't work properly on long texts
Status: RESOLVED FIXED
Available in LibreOffice 4.1.0.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-18 09:36:15 +0200

Seen: 1,058 times

Last updated: Oct 12 '13