Ask Your Question
0

Need line spacing 18pt but can only get 20pt

asked 2017-04-05 21:21:03 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi, I set up and used 18pt line spacing for a book a while back, now I can only get 10pt, 20pt, 30pt etc. I have tried going to TOOLS - OPTIONS - LIBREOFFICE WRITER - GENERAL - changing Measurement to points and Tab to 18. Then I go back to my document and choose Format - Paragraph - Indents & Spacing and Line Spacing. I can't get 18pt, the closest is 20pt which is too big. I'm using LibreOffice 4.2.8.2 and Ubunto 16.04.2 if that makes any difference.

Thanks for any help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-05 22:01:34 +0100

LibreTraining gravatar image

updated 2017-04-06 00:40:21 +0100

Format > Paragraph > Indents & Spacing tab > in Line Spacing drop-down select Fixed
Enter 18pt in box.
Click OK.

I just checked v4.2.8.2 and it is the same as what I tested on - v5.3.1.2.


EDIT I do not know what you are looking at.
Just enter the setting, 18pt, and click OK.
Below is the dialog after I saved it and re-opened.

image description

edit flag offensive delete link more

Comments

The instructions you have given are exactly what I've been using - as mentioned in my question to start with. The problem is that in Fixed I have an option of 1 - 20 - 30 - 40pt etc and in Leading I have an option of 10 - 20 - 30pt etc. There is no option of any number between these figures - as in I cannot choose 18 because in Fixed and in Leading the numbers go straight from 10 to 20 with no options in between. It's not possible to enter 18pt - only 10pt or 20pt.

Froggy gravatar imageFroggy ( 2017-04-06 00:07:47 +0100 )edit

Not sure what you are looking at.
I have inserted an image of the dialog above with the setting.
Just enter 18pt and click OK.

LibreTraining gravatar imageLibreTraining ( 2017-04-06 00:35:49 +0100 )edit

Many thanks for your time and patience! The simple answer was that I didn't realise I could enter a setting in the dialogue box by typing it in. I had been using the arrows in the dialogue box to try and increase/decrease the figure, but that only increases or decreases the figure by 10. Thanks again :)

Froggy gravatar imageFroggy ( 2017-04-06 13:57:35 +0100 )edit

Glad to have helped.
Please click the checkmark at above left to show this has been answered.

LibreTraining gravatar imageLibreTraining ( 2017-04-06 21:16:51 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-05 21:21:03 +0100

Seen: 42 times

Last updated: Apr 06