We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1

How to disable LibreOffice 5.3.2.2 font rendering [closed]

asked 2017-04-07 09:31:31 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

In LibreOffice 5.3.2.2 , Even disable "use anti-sliasing" , "Use OpenGL for all rendering" and Win7 ClearType, Still can not disable font rendering.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-05-03 00:44:41.924495

Comments

What do you mean by "disable font rendering" - which does not make sense as it would leave a blank page.
Are you talking about disabling the new font rendering engine?
There is an advanced setting for that.

LibreTraining gravatar imageLibreTraining ( 2017-04-08 03:42:51 +0200 )edit
1

Thank for your help.

I want to disable Fonts Anti-Aliasing. In LibreOffice 5.3.2.2 >Tools>Options>Advanced>Open Expert Configuration?org.openoffice.Office.Common>View>FontAntiAliasing FontAntiAliasing:MinPixelHeight>short>900 FontAntiAliasing:Enabled>boolean>false

After luanch Libreoffice, Font anti-aliasing still enabled.

odinatlas gravatar imageodinatlas ( 2017-04-08 18:32:51 +0200 )edit

https://bugs.documentfoundation.org/s...

V Stuart Foote 2017-03-23 12:55:17 UTC

On Windows builds at 5.3.2.1, with OpenGL rendering the horizontal scaling of glyphs has been moved from DirectWrite to GDI+ calls and so should match the rendering of Default.

odinatlas gravatar imageodinatlas ( 2017-04-08 18:33:28 +0200 )edit

LibreOffice 5.3.2.2 Table vertical text in Writer, No Anti-aliasing.

odinatlas gravatar imageodinatlas ( 2017-04-08 18:37:13 +0200 )edit

I have also this problem. Smoothed fonts let my eyes burn! I have to switch back to LO 5.2 until it is fixed!

Tyco72 gravatar imageTyco72 ( 2017-05-09 20:26:11 +0200 )edit

Opned Bug 107744 link to bug

Tyco72 gravatar imageTyco72 ( 2017-05-10 09:03:11 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2018-03-28 09:05:04 +0200

Tyco72 gravatar image

I have tested now the LibreOffice 6.0.2.1 and the disabling of the font rendering works!

edit flag offensive delete link more
1

answered 2017-04-08 02:19:17 +0200

librebel gravatar image

In the menu Tools:Options:LibreOffice:View:User Interface, there is supposed to be a checkbox "Screen font antialiasing". If disabling that checkbox doesn't seem to work, then you could try another thing: Below the same checkbox there is an editfield called "from:", where you can specify the smallest font size for which to apply antialiasing. If you enter in that editfield for example "900 pixels" , then only fonts with sizes larger than 899 pixels will be antialiased...

edit flag offensive delete link more
0

answered 2017-04-08 05:38:49 +0200

odinatlas gravatar image

In win7, can not find out the editfield called "from:"

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2017-04-07 09:31:31 +0200

Seen: 5,747 times

Last updated: Mar 28 '18