Ask Your Question
0

Reopen closed question not working

asked 2017-04-25 17:29:04 +0200

appreciatethehelp gravatar image

updated 2017-04-25 17:31:53 +0200

I have tried to reopen this closed question using the "reopen" function: https://ask.libreoffice.org/en/questi... but the "closed" text in the title as well as this message: "Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp close date 2017-04-25 05:05:02.615205" won't go away.

Also any changes I have made to the question when I edit it disappear after having saved them, presumably because it's still closed. They still show up when I re-edit the question again, but disappear once I have selected "save".

I have the ability to uncheck the "mark this answer as correct" tick, which I have done.

Is the "closed" text in the title as well as the message: "Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp close date 2017-04-25 05:05:02.615205" showing up when you guys view the question?

Is this some kind of website bug? How do I reopen the question?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-25 18:08:02 +0200

I reopened it for you.

edit flag offensive delete link more

Comments

Thanks Charlie. Is this something that I can't do myself normally? Or is this just a one off problem? This is the first question I have reopened.

appreciatethehelp gravatar imageappreciatethehelp ( 2017-04-25 21:00:05 +0200 )edit

Also am still having an issue that I described earlier: "Also any changes I have made to the question when I edit it disappear after having saved them, presumably because it's still closed. They still show up when I re-edit the question again, but disappear once I have selected "save".

Since you reopened the question, obviously the cause of the problem isn't caused by the question being closed… any thoughts on this?

appreciatethehelp gravatar imageappreciatethehelp ( 2017-04-25 21:05:02 +0200 )edit

One last thing if I may; could you please confirm that you can see the following text in the question you reopened for me?

"[related to my comment to robleyd in the comments section below]: [C:\fakepath\List of airpoints affiliates.odt](/upfiles/14931336307481156"

This is text that I added in an edit; the same text that, as previously explained, disappears when saved. I can't see it after pressing save, as if the changes made to the question when editing didn't save.

appreciatethehelp gravatar imageappreciatethehelp ( 2017-04-25 21:06:45 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-25 17:29:04 +0200

Seen: 43 times

Last updated: Apr 25 '17