Ask Your Question
1

Vulnerability fixing [closed]

asked 2017-05-10 17:03:37 +0200

JennyLike gravatar image

updated 2020-09-02 10:15:22 +0200

Alex Kemp gravatar image

Hello, I have LibreOffice 5.0.1.2 and I have read CVE-2017-7870 and I don't understand should I will upgrade my LibreOffice and to which version?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-02 10:16:29.657119

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-10 17:26:56 +0200

Fixed in: LibreOffice 5.2.5/5.3.0

All users are recommended to upgrade to LibreOffice >= 5.2.5 or >= 5.3.0.

edit flag offensive delete link more

Comments

so, Can I upgrade my libreOffice to one of both versions?

JennyLike gravatar imageJennyLike ( 2017-05-10 17:54:46 +0200 )edit

yes, you can upgrade to current version of 5.2 branch (currently 5.2.7), or to current version of 5.3 branch (currently 5.3.2). The "or" in the recommendation explicitly tells that.

Mike Kaganski gravatar imageMike Kaganski ( 2017-05-10 17:57:41 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-05-10 17:03:37 +0200

Seen: 37 times

Last updated: May 10 '17