Vulnerability fixing

Hello, I have LibreOffice and I have read CVE-2017-7870 and I don’t understand should I will upgrade my LibreOffice and to which version?

Fixed in: LibreOffice 5.2.5/5.3.0

All users are recommended to upgrade to LibreOffice >= 5.2.5 or >= 5.3.0.

so, Can I upgrade my libreOffice to one of both versions?

yes, you can upgrade to current version of 5.2 branch (currently 5.2.7), or to current version of 5.3 branch (currently 5.3.2). The “or” in the recommendation explicitly tells that.