Ask Your Question

Copying text from Writer from files with numbered lists [closed]

asked 2013-01-07 05:58:54 +0200

RAF gravatar image

updated 2014-08-03 21:33:43 +0200

manj_k gravatar image

If I have a Writer document that is a numbered list of instructions, and I highlight a chunk of text and copy it to the clipboard, go to another program, i.e. Notepad, and paste the copied text, the number of the item that the text was originally copied from gets pasted as well, even if it was not highlighted to copy. Can this behavior be changed?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-30 08:38:46.536573

3 Answers

Sort by » oldest newest most voted

answered 2013-04-14 08:31:29 +0200

froz gravatar image

Problem was reported in bug tracker few months ago:

edit flag offensive delete link more



As per this thread, FDO#56794 is a duplicate of FDO#49076 and likely even FDO#36322.

oweng gravatar imageoweng ( 2013-04-14 10:28:22 +0200 )edit

@RAF - Please have a look at the bug reports and see where can add information to help to identify the root cause.

ROSt52 gravatar imageROSt52 ( 2013-04-14 12:21:29 +0200 )edit

fdo#49076 · Status: RESOLVED FIXED

manj_k gravatar imagemanj_k ( 2014-08-03 21:34:05 +0200 )edit

answered 2013-04-14 05:44:11 +0200

ROSt52 gravatar image

@RAF - As @qubit pointed out there is no option in LibO. A possibel workaround could be:

  • save your document with a different name

  • remove the numbering in Writer (most likely it should work with select text and ctrl+shift+b)

  • copy and paste into Notepad

edit flag offensive delete link more

answered 2013-04-14 03:42:50 +0200

qubit gravatar image

Hi @RAF,

I don't know of any configuration option in LibreOffice to change this behavior. Sorry.

edit flag offensive delete link more

Question Tools



Asked: 2013-01-07 05:58:54 +0200

Seen: 421 times

Last updated: Apr 14 '13