Ask Your Question
0

language of libre office [closed]

asked 2013-01-10 07:32:11 +0200

melanie gravatar image

updated 2014-07-02 21:44:26 +0200

manj_k gravatar image

I down loaded libre office in UK English but when it was installed it was in french - why? how do i get it in English?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-19 22:32:05.891738

Comments

Hi @melanie, What version of LibreOffice and what operating system are you using? That information can help us track down the bug you're seeing.

qubit gravatar imagequbit ( 2013-01-10 16:34:18 +0200 )edit

I have windows vista and the version downloaded is from here http://www.libreoffice.org/download/?type=win-x86&lang=en-GB version 3.6.4 thankyou for your help

melanie gravatar imagemelanie ( 2013-01-10 19:27:06 +0200 )edit

@melanie - Thanks for the version number information. Regarding French: Is your computer configured to use French (via system settings, etc..), or is the French localization of LO totally out of the blue?

qubit gravatar imagequbit ( 2013-01-10 22:19:05 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-01-10 08:23:59 +0200

Timon gravatar image

updated 2013-01-10 10:50:33 +0200

Libo is multilanguage. During installation current Windows language is used. To switch language go to Tools - Options... - Language Settings - Languages and set desired language of User interface. List of available languages is selected during install.

edit flag offensive delete link more
0

answered 2013-01-10 11:00:26 +0200

melanie gravatar image

done all of that! the option "langues" is grey in "outils" ie I can't change the language setting in tools! I have manually installed all the additional language files down loaded after a standard install; I have even tried a custom install but the language settings remain grey!

edit flag offensive delete link more

Comments

Reinstall LibO. While installation select all languages. Do not copy anything manually.

Timon gravatar imageTimon ( 2013-01-10 14:28:50 +0200 )edit

that is what I did - when I say I did it manually I mean it was done using the installer to modify the installation using custom install not standard install - the language sttings are grey and can not be changed

melanie gravatar imagemelanie ( 2013-01-10 16:16:30 +0200 )edit

If you selected needed languages in "Additional user interface languages" or selected all of them, everything must be fine. If not, answer @qubit question to find solution for you. The only problem I can suppose - you use a DEV version, which do not have multilanguage support.

Timon gravatar imageTimon ( 2013-01-10 17:08:52 +0200 )edit

I selected all languages in "Additional user interface languages" and everything is not fine the language settings are grey and can not be changed; the version I downloaded was from here http://www.libreoffice.org/download/?type=win-x86&lang=en-GB version 3.6.4

melanie gravatar imagemelanie ( 2013-01-10 19:23:16 +0200 )edit

Question Tools

Stats

Asked: 2013-01-10 07:32:11 +0200

Seen: 428 times

Last updated: Jan 10 '13