Language of libre office

I down loaded libre office in UK English but when it was installed it was in french - why? how do i get it in English?

Hi @melanie, What version of LibreOffice and what operating system are you using? That information can help us track down the bug you’re seeing.

I have windows vista and the version downloaded is from here version 3.6.4 thankyou for your help

@melanie - Thanks for the version number information. Regarding French: Is your computer configured to use French (via system settings, etc…), or is the French localization of LO totally out of the blue?

Libo is multilanguage. During installation current Windows language is used. To switch language go to Tools - Options… - Language Settings - Languages and set desired language of User interface. List of available languages is selected during install.

done all of that! the option “langues” is grey in “outils” ie I can’t change the language setting in tools! I have manually installed all the additional language files down loaded after a standard install; I have even tried a custom install but the language settings remain grey!

Reinstall LibO. While installation select all languages. Do not copy anything manually.

that is what I did - when I say I did it manually I mean it was done using the installer to modify the installation using custom install not standard install - the language sttings are grey and can not be changed

If you selected needed languages in “Additional user interface languages” or selected all of them, everything must be fine. If not, answer @qubit1 question to find solution for you. The only problem I can suppose - you use a DEV version, which do not have multilanguage support.

I selected all languages in “Additional user interface languages” and everything is not fine the language settings are grey and can not be changed; the version I downloaded was from here version 3.6.4