Ask Your Question

How to avoid convert-to to stop after 249 files? [closed]

asked 2017-06-13 10:28:29 +0200

DrLove73 gravatar image

I and doing simple command: soffice --convert-to "txt:Text (encoded):UTF8" --outdir ../txt *.doc on a CentOS 7.3 Linux from CLI, in directory with 815 .doc files.

Command stops after 249 files are converted.

Is it a bug, LibreOffice limit, OS limit or LibreOffice bug?

Is there a way to issue soffice with command to convert other files, or do I have to partition file list for less then 250 files?

Or, can I feed soffice from bash "find" command directly with groups of 249- files?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by DrLove73
close date 2017-06-13 10:39:13.241593

1 Answer

Sort by » oldest newest most voted

answered 2017-06-13 10:38:45 +0200

DrLove73 gravatar image

OK, after some complicated searching the venue, it turns out that it was a CLI/shell issue, solved by using xargs:

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2017-06-13 10:28:29 +0200

Seen: 213 times

Last updated: Jun 13 '17