Fai la tua domanda
0

Mancano pagine

chiesto il 2019-04-01 12:50:25 +0100

Immagine gravatar per WhiteTiger

updated 2019-04-01 12:52:58 +0100

Devo stampare un testo molto lungo diviso in capitoli. Voglio che ogni capitolo venga stampato sulla pagine destra. Inoltre le pagine destra e sinistra hanno uno stile differente, principalmente per posizionare in modo speculare il numero di pagina.

Per far questo ho creato uno stile da associare al titolo di ogni capitolo e indicando come opzioni, tra le altre,

  • Inserisci tipo: Pagina
  • Posizione: Prima
  • con stile: Pagina Destra

Tutto bene, ma solo se la pagina precedente è sinistra. Se invece è anch'essa destra, lo stile inserisce una pagina con una numerazione maggiore di 2, ma senza inserire fisicamente la pagina.

In altre parole (e spero di spiegarmi). Se la pagina X (l'ultima del capitolo precedente) è sinistra, quindi stampata sul retro della X-1, viene inserita la pagina X+1 (relativa ad un nuovo capitolo) che viene stampata correttamente su un nuovo foglio perché destra.

Se invece la pagina X è destra io mi aspetterei che venga inserita una pagina bianca con numerazione X+1 (stampata sul retro di X perché sinistra) ed una ulteriore pagina (quella del capitolo nuovo) su una pagina destra con numerazione X+2, quindi stampata su un foglio nuovo.

Invece la nuova pagina di un ulteriore capitolo viene sì inserita con una numerazione X+2, ma viene stampata sul retro di X. In questo modo la pagina è formattata per la pagina destra, ma stampata a sinistra. Inoltre in questo modo nella numerazione manca la pagina X+1.

Non riesco a capire come fare. Dovrei inserire a mano una nuova pagina là dove server, per poi assegnarle lo stile Pag. Sx. Il problema è che se il testo viene modificato può ovviamente capitare che cambi la numerazione con il conseguente disallineamento delle pagine.

modifica retag flag offensive close merge delete

3 Answers

0

risposto il 2019-04-02 17:36:44 +0100

Immagine gravatar per WhiteTiger

Grazie. I vostri suggerimenti hanno risolto il problema, ma solo parzialmente. Nel senso che finalmente, sia in stampa che come PDF, adesso c'è la pagina mancante. Però non è formattata come pagina sinistra, ma come pagina vuota.

Le pagine hanno l'intestazione con un logo ed il piè di pagina con la numerazione. Quelle stampate / generate sono completamente bianche.

Poi in in Strumenti -> Opzioni -> Generale non ho trovato l'opzione per usare le finestra di dialogo di LibreOffice. La mia versione è la 6.1.4.2 (PortableApps)

modifica flag offensive delete link more

Commenti

Al momento non è possibile scegliere lo stile di pagina della pagine automatiche:

Bug 55651 - Let automatically inserted blank pages use style from previous page; and add a blank page for choice

Immagine gravatar per RGB-es RGB-es ( 2019-04-02 21:37:12 +0100 )modifica

Allora c'è un bug nel bug :) perché non prende nessuno stile precedente.

Immagine gravatar per WhiteTiger WhiteTiger ( 2019-04-03 10:57:41 +0100 )modifica
0

risposto il 2019-04-02 11:10:45 +0100

Immagine gravatar per RGB-es

Quando passi da una pagina destra ad un altra pagina destra, Writer inserisce automaticamente una pagina sinistra che però non viene visualizzata nella zona di lavoro, comunque se vai sulla visualizzazione stampa e scegli di visualizzare la «modalità libro» (o qualcosa di simile, non ho al momento un LibO in italiano per confermare) vedrai che la pagina inserita automaticamente è lì e viene segnalata come tale. Se non è lì, quello vuol dire che devi rivedere la definizione dello stile «pagina destra» per essere sicuro che sia veramente «solo destra» (scheda Pagina nella definizione dello stile).

Come stai stampando, da LibO direttamente o da PDF? In modo predefinito, quando viene creato un PDF Writer non include le pagine vuote inserite automaticamente: questo può modificarsi utilizzando File → Esporta → Esporta come PDF, mai usare l'opzione di esportare direttamente a PDF!

modifica flag offensive delete link more
0

risposto il 2019-04-01 17:57:20 +0100

Immagine gravatar per akurery

Devi andare in File -> Impostazioni stampante, fare clic sul pulsante Opzioni e mettere il segno di spunta su Stampa pagine vuote inserite automaticamente
Se in Strumenti -> Opzioni -> Generale hai attivato l'opzione per usare le finestra di dialogo di LibreOffice, allora puoi farlo direttamente anche dalla finestra che si apre con il comando File -> Stampa ed andando nella scheda LibreOffice Writer
.

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-04-01 12:50:25 +0100

Seen: 36 times

Last updated: Apr 02