Fai la tua domanda
0

Numerazione equazioni per capitolo

chiesto il 2020-02-01 13:56:47 +0100

Immagine gravatar per mikele

updated 2020-02-03 09:12:48 +0100

Salve ragazzi, sto scrivendo una piccola relazione in Writer e ho la necessità di numerare le equazioni in maniera tale che il primo numero indichi il numero del capitolo, in cui è presente, e il secondo il numero della formula. Esempio: E=mc^2 (2.3). Per ora, leggendo la guida, ho inserito la numerazione cliccando prima su ctrl+f3->testo automatico->numerazione della formula e ciò crea una tabella con due colonne in cui nella prima è presente l'equazione e nella seconda il numero per la stessa. Le equazioni successive sono numerate in maniera sequenziale, ma non è ciò che voglio. È possibile modificare questo comportamento? Allego file di esempio: C:\fakepath\test.odt

Grazie.

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2020-02-01 22:00:47 +0100

Immagine gravatar per RGB-es

Inserisce la prima equazione come hai già fatto. Con un doppio clic sul numero, in basso a destra della finestra che si apre, sotto «numerazione per capitolo» (o qualcosa di simile, non ho un LibreOffice in italiano al momento) sceglie il «livello» corretto.

modifica flag offensive delete link more

Commenti

Ho provato come mi hai spiegato, con il doppio click sul numero, ma quando cambio il livello (ho provato con livello 2) sotto "numerazione per capitolo", non cambia nulla. Il fatto strano è che, inizialmente, se digitavo qualcosa nella voce "Separatore" il campo restava vuoto. Allego link all'immagine per comprendere meglio. (https://pasteboard.co/ISOk2y5.png)

Immagine gravatar per mikele mikele ( 2020-02-02 12:42:18 +0100 )modifica

Puoi allegare un file di esempio? Non una schermata, ma un file odt con il problema. Modifica la tua domanda originale per allegare il file.

Immagine gravatar per RGB-es RGB-es ( 2020-02-02 14:51:26 +0100 )modifica

Quale stile hai usato per i titoli dei capitoli?
In Strumenti - numerazione capitoli lo stile per i titoli di capitolo è associato correttamente al livello?

Immagine gravatar per akurery akurery ( 2020-02-02 14:54:32 +0100 )modifica

Ho verificato e, al livello 1, sotto "stile di paragrafo" è selezionata la voce "nessuno". Dovrei associare Titolo1 al livello 1 e così via, giusto?

Immagine gravatar per mikele mikele ( 2020-02-03 09:07:11 +0100 )modifica

Si, esattamente.

Immagine gravatar per akurery akurery ( 2020-02-03 11:23:46 +0100 )modifica

Perfetto, ho risolto. Grazie mille a voi che mi avete aiutato.

Immagine gravatar per mikele mikele ( 2020-02-03 12:35:03 +0100 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2020-02-01 13:56:47 +0100

Seen: 18 times

Last updated: Feb 03