質問する
0

LibreOfficeのセキュリティについて

質問日 2015-08-29 10:42:51 +0100

ee950657 のGravatar画像

updated 2015-09-01 15:34:43 +0100

LibreOfficeのprogramフォルダ(\LireOffice_xx\program)内には、(最新版5.0.1を含め全バージョンに)古いバージョンのOpenSSL(1.0.2a、最新は1.0.2d)やのPython(3.3.3、最新は3.4.3)が含まれているようですが、セキュリティ的に大丈夫なのでしょうか?

edit retag flag offensive close merge delete

1 Answer

0

回答日 2015-09-19 05:29:52 +0100

Naruhiko のGravatar画像

すっかり遅くなりましたが、基本的にはバージョンは古くても脆弱性パッチを独自で当てているのでだいじょうぶ、というのがお答えになります。こちらのバグ票(起票者は質問者の方でしょうか? )が参考になります。

https://bugs.documentfoundation.org/s...

特定のモジュールのパッチを参照したければLibreOfficeのソースツリーから手繰れます。例えばOpenSSLであれば:

http://cgit.freedesktop.org/libreoffi...

パッチを見たうえでなお特定の脆弱性対応してないんじゃないかな?と思った場合は、バグ票を上げて、可能ならばパッチを提案するとよいでしょう。

Twitterであわしろいくやさんに教えていただきました。多謝。

edit flag offensive delete link もっと
ログイン/サインアップして回答する

質問ツール

1 follower

Stats

Asked: 2015-08-29 10:42:51 +0100

Seen: 174 times

Last updated: Sep 19 '15