Stel uw vraag
0

De 5 beste uitslagen beheren in Calc

gevraagd 2018-04-24 13:42:36 +0200

Rob Dekker gravatar image

In Calc heb ik uitslagen van 10 wedstrijden. Alleen de beste 5 uitslagen tellen en die zijn bepalend voor de uitslagvolgorde. In Excel gebruikte ik de formule: =ALS(AANTAL(B3:K3)>=5;SOM(GROOTSTE($B3:$K3;{1;2;3;4;5}));0) Hierin is B3 t/m K3 de regel waarin de uitslagen voorkomen. Hoe luidt de formule in Calc?

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

Commentaren

Dag Rob,

Ik zit te kijken naar de functie GROOT in Calc. Maar lijkt niet te passen. Kun je misschien een voorbeeld-werkblad uit Excel toevoegen?

(een bijlage kun je gewoon naar het tekstveld slepen. Zie info hier: https://help.github.com/articles/file... )

cornouws gravatar imagecornouws ( 2018-04-29 21:02:23 +0200 )bewerken

1 Antwoord

0

beantwoord 2019-07-10 18:19:52 +0200

Rob Dekker gravatar image

C:\fakepath\Bof5 juli 2019.xlsx Hierbij het bestand in Exel maar dan gesorteerd op Best of 5 in Kolom K

bewerken markeer ongewenst verwijderen link meer

Commentaren

Beste Rob

Ik heb even je bijgesloten bestand met LibreOffice Calc geopend en dan werkt het volgens mij (met de functie GROOT) zoals je bedoelt. Wat is dan nog het probleem?

Kees538 gravatar imageKees538 ( 2019-07-13 08:48:43 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2018-04-24 13:42:36 +0200

Bekeken: 30 keer

Laatst bijgewertkt: Jul 10