Stel uw vraag
0

Option Enable wildcards in formulas not available

gevraagd 2017-03-02 16:47:29 +0200

KarenBB gravatar image

Hello,

I am using LibreOffice Calc version 5.1.6.2 (in Dutch) on a computer with Ubuntu 16.04 I want to use wildcards in spreadsheets that I also want to use in MS Excel. The HELP-function tells me I have to go to "Tools - Options - LibreOffice Calc - Calculate" and "Enable wildcards in formulas". However, this option is not available. There is nothing in between the options "Search criteria = and <> must apply to whole cells" and "Enable regular expressions in formulas". I can Enable regular expressions in formulas to make wildcards work in my SUMIF expression, but that option disables as soon as I save the file as Excel and when re-opening the file, the formula returns a 0. Any ideas how to solve this problem?

Regards, Karen

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

1 Antwoord

1

beantwoord 2017-03-02 22:00:11 +0200

rwestein gravatar image

updated 2017-03-02 22:01:00 +0200

Hi Karen,

The option "Enable wildcards in formulas" is available in LibreOffice 5.2 See release notes 5.2 here

bewerken markeer ongewenst verwijderen link meer

Commentaren

Thanks! Karen

KarenBB gravatar imageKarenBB ( 2017-03-03 10:51:23 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2017-03-02 16:47:29 +0200

Bekeken: 57 keer

Laatst bijgewertkt: Mar 02 '17