Option Enable wildcards in formulas not available


I am using LibreOffice Calc version (in Dutch) on a computer with Ubuntu 16.04
I want to use wildcards in spreadsheets that I also want to use in MS Excel.
The HELP-function tells me I have to go to “Tools - Options - LibreOffice Calc - Calculate” and “Enable wildcards in formulas”.
However, this option is not available. There is nothing in between the options “Search criteria = and <> must apply to whole cells” and “Enable regular expressions in formulas”.
I can Enable regular expressions in formulas to make wildcards work in my SUMIF expression, but that option disables as soon as I save the file as Excel and when re-opening the file, the formula returns a 0.
Any ideas how to solve this problem?


Hi Karen,

The option “Enable wildcards in formulas” is available in LibreOffice 5.2
See release notes 5.2 here

Thanks! Karen