Pergunte aqui
1

Ajuda em fórmula

perguntadas 2020-06-06 19:36:23 +0100

imagem do gravatar de Gi0v4s

updated 2020-06-09 18:40:41 +0100

imagem do gravatar de Leandro Vieira

Uma empresa tem a quantidade de funcionários nas suas 10 filiais nas células E até N da linha 7. Na célula C7 possui o valor que cada funcionário da filial com menos funcionários irá receber de bônus. Quanto será gasto com o Bônus?

Só irão receber o bônus filiais com menos números de funcionários, a pergunta é quanto irá ser gasto

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

??????????????? explicar melhor ?

Poste um arquivo exemplo, edite sua pergunta e com o ícone clipe anexe o arquivo.

imagem do gravatar de SchiavinattoSchiavinatto ( 2020-06-06 20:10:39 +0100 )editar

1 Resposta

0

respondidas 2020-06-09 18:39:38 +0100

imagem do gravatar de Leandro Vieira

updated 2020-06-09 18:49:58 +0100

Olá @Gi0v4s!

Neste caso você terá que localizar o menor valor com a função =ÍNDICE($E$7:$N$7;0;CORRESP(MENOR($E$8:$N$8;1);$E$8:$N$8;0)) em B3, em E9 terá que criar uma coluna auxiliar para critério de desempate, caso tenha valores repetidos na linha 8, com a fórmula =SE(CONT.SE($E$7:$N$7;E7)>=2;E7+(COLUNA(E7)+5)/1000;E7) e copiar e colar até N8, depois em A3 inserir a fórmula =ÍNDICE($E$6:$N$6;0;CORRESP(MENOR($E$8:$N$8;1);$E$8:$N$8;0)) para retornar o nome da filial com menos funcionários e por fim C3 multiplicar o número de funcionários pelo valor de bônus =B3*C7.

Segue arquivo para teste:

Arquivo para teste

Qualquer dúvida edite a pergunta ou deixe nos comentários, caso solucionado a dúvida favor marcar o botão "certo" para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-06-06 19:36:23 +0100

Lidas: 40 vezes

Última atualização: Jun 09 '20