Pergunte aqui
0

Panilha para calculo de horas normais e horas extra e adicional noturno

perguntadas 2013-04-09 18:44:13 +0100

imagem do gravatar de Cláudio

updated 2013-08-23 13:49:53 +0100

imagem do gravatar de Olivier

Ola! Sou um trabalhador da área de elétrica e estou com uma planilha para calculo de horas trabalhadas e criei uma célula em que quero que me de a resultante de células que contenha horários noturnos na entrada e na saída condicionada também com a célula que contem os dias da semana. Como posso fazer isso? Por favor me ajudem. Faço uso de uma planilha para Calc baixada da comunidade e estou a adapta-la. Outra informação importante quero também inserir células que me de o valor de cada tipo de horas em R$ baseado no salário e nas horas noturnas que vale aqui a um adicional de 50% da hora normal, sábado a 70% e domingos e feriados a 110% estes quero o valor de cada item e o total para saber o quanto tenho a receber de salário total no mês. Se for possível gostaria de inserir também o calculo de DSR (descanso semanal remunerado).

Empresa                     CTPS    0   Normais #VALOR! Faltas  #VALOR! #VALOR! 227:33:00               
Nome    nmnmmmnmnm                  Admissão    01/01/13    Extras 50%  100:00:00   Extras 110% #VALOR!                     
Função  Eletricista             Jor. Diária 07:00   17:00   Extras 70%  #NOME?  Ad Noturno  Erro:510                        
Período 01/01/2013  31/01/2013  31      Intervalo   01:00       Obs: Seg-Qui: 07:00-17:00; Sex:07:00-16:00                                  
Situações   0=Normal    1=Férias    2=Feriado   3=Ab.Faltas 4=Ab.Atrazo 5=Falta 6=Atraso    7=Afastado  8=Disp.Méd  Carência Máx    00:15                       
    Dia da      Manhã       Tarde       Extra       Jornada Horas   Horas           Extras  Extras  Extras  Ad. Noturno
Data    Semana  Situação    Entrada Saída   Entrada Saída   Entrada Saída   Total   Faltantes   Extras  NORMAL      50% 70% 110%    50%
01/01/2013  Terça   2   22:00   23:00   23:00   05:00   05:00   07:00   05:00           05:00   05:00       00:00   #VALOR! Erro:510
02/01/2013  Quarta  0   07:00   12:00   13:00   17:00   17:00   19:00   11:00       04:00   11:00   11:00   04:00   00:00   #VALOR! 
03/01/2013  Quinta  0   07:00   12:00   13:00   17:00           09:00       02:00   07:00   07:00       00:00   #VALOR! 
04/01/2013  Sexta   0   07:00   12:00   13:00   16:00   16:00   18:00   09:00       02:00   09:00   09:00   02:00   00:00   #VALOR! 
05/01/2013  Sábado  0   08:00   12:00   13:00   16:00           07:00       07 ...
(more)
editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Seria melhor colocar a planilha original em algum site de arquivamento, tipo dropbox ou google docs....

imagem do gravatar de OlivierOlivier ( 2013-04-09 23:50:47 +0100 )editar

Gostei do desafio.

envia uma cópia da planilha para min gilberto@schiavinatto.com ou veja este exemplo: https://wiki.documentfoundation.org/i...

imagem do gravatar de SchiavinattoSchiavinatto ( 2013-08-23 05:56:43 +0100 )editar

1 Resposta

0

respondidas 2013-08-26 23:57:16 +0100

imagem do gravatar de Beto

Prezado, a gratificação noturna, horas normais ou a 50% depende do cálculo em cima do valor das horas. Então crie uma fórmula para isto usando =SE(B6=1,5;A6*B6;0), ou seja: na célula A6 estará um valor em dinheiro que deverá ser multiplicado por 50% (1,5), caso lá não contenha esse percentual (1,5) então o retorno será zero.

Mas caso queira lidar com vários percentuais em uma célula somente então a fórmula será: =SE(B13=1,5;A13B13;SE(B13=2;A13B13;SE(B13=1;A13*B13;0)))

respectivamente o valor de 50%, 100% e horas normais.

Abaixo o link para um arquivo para você ver o exemplo na prática: https://www.dropbox.com/s/l6az7uo1bq5v0sr/exemplo%20para%20um%20amigo.ods

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

Estatísticas

Perguntadas: 2013-04-09 18:44:13 +0100

Lidas: 6,200 vezes

Última atualização: Aug 26 '13