Pergunte aqui
0

Comparação de Colunas em Planilha de Dados

perguntadas 2016-06-05 00:38:53 +0200

esta mensagem está marcada como wiki comunitário

Esta mensagem é um wiki. Qualquer pessoa com karma >75 é bem-vinda para a melhorar.

Olá!

Como faço para comparar duas colunas disponíveis em planilha de dados e que o resultado seja apresentado em uma outra coluna?

Exemplo: Em uma coluna tenho a relação de diversas matrículas de usuarios que acessaram determinada catraca. Em outra, da mesma forma. Quero saber qual usuários se utilizaram de ambas as catracas e que isso seja apresentada em uma outra coluna....

Obrigado!

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2016-06-05 06:01:54 +0200

Supondo que seja a coluna B (titulo: catraca1) e coluna C (titulo: catraca 2), na coluna A coloque a seguinte fórmula: =SE(CONT.SE(C$2:C$8;B2)>0;MAIOR(A$1:A1;1)+1;0) e duplica as demais linhas. na coluna D a seguinte fórmula: =SE(É.NÃO.DISP(PROCV(LINHA()-1;A$2:B$8;2;0));"";PROCV(LINHA()-1;A$2:B$8;2;0)) e também duplique para as demais linhas. Vide arquivo teste.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-06-05 00:38:53 +0200

Lidas: 2,299 vezes

Última atualização: Jun 05 '16