1-1/2 page blank space shows in my text. Can't find what's in there.

I entered a photo that was too large for the page. I deleted it. Resized the picture and entered. Anchored the picture to the paragraph. Then I selected Wrap Right. The text wrapped down to the end of the paragraph, only 1/4 the height of the picture, then all text space is blank for the rest of the page and all of the next page. No text is lost. But something zombie-like is filling that space.

When I delete the carriage return at the end of the anchor paragraph, all the blank space goes away, but the the next paragraph becomes part of the anchor paragraph. When I reenter the CR, that puts the same blankspace in and the next paragraph is a page and 1/2 away.

I anchored the photo as a character, not to the paragraph.

Is there another photo after this one? Is this subsequent photo anchored to page?

What are the other wrap parameters of the first photo?

PS: it is not recommended to put the version numbers “as is” in the tags because they will appear on their own in the global list: 10.13.6 may then be taken for LO version (and it will be some day because we’re already at 7.x). Similarly libre and office are not significant.

Please, mention the version in the question itself by editing it and retag to erase the non-significant ones.

I solved this by deleting 3 pages of text and reentering everything. This time all worked as expected except there is an extra blank line under the image. When I entered a caption, the extra line appeared below the caption. I cannot find a way to delete it and don’t know what I did to put it there. So this is really not a solution. I have more images to enter into my text, maybe I’ll discover how it gets the extra line as I progress.

Enable View>Formatting Marks. This “extra blank line” is likely an empty paragraph to which the picture is anchored. Either anchor the picture to another non-empty paragraph, adjusting its position properties, or style the blank paragraph to make it nearly invisible.

Thank you so much for the advice. I used the style method to solve the extra blank line.