1935 error message for 4.0.3 on win7

Error 1935 message for 4.0.3 on win7

I’ve already tried the command prompt route, but it then tells me that it can not find the file, so I changed the prompt to read 4.0.3 and instead of the 3.5.4 as suggested. Still the same results.

Googling the issue comes up with dozens of routes to fix it, but no one specifies what works and what doesn’t. After trying a few of them, nothing seemed to work for my system, and I’m kind of at a loss at the moment. I’m running v7 Java runtime.

The name needs to match your downloaded installer, which should be LibreOffice_4.0.3_Win_x86.msi. Thus the command should be: msiexec /i LibreOffice_4.0.3_Win_x86.msi VC_REDIST=0. Note that you will need to be in the same directory as the file when executing the command.

It still executed the rollback. I sent the installer to my desktop, opened the directory in c prompt and executed the install. I started to install, but then commenced to error 1935 then rollback. Frustrating!!!

The related bug fdo#55290 (v3.7 = v4.0) was apparently fixed, so you may have discovered a further problem. Do you have the .Net framework installed? I am no longer familiar with Windows, so am reaching the end of what I can offer in the way of help.

Most of these Windows installation errors appear related to a problem with the Microsoft Visual C++ Runtime on the computer. This could have a problem for all kinds of reasons. Which version of the runtime do you have installed? The Windows installation page (under the Troubleshooting heading) provides alternative instructions for installing using the command prompt.