3.5 Won't Run!

Just installed LO 3.5 after uninstalling 3.4 & restarting my computer. No error messages appear during install, but none of the apps will run. All return the same error message:

LibreOffice 3.5 has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

My computer is running Win7x64 Pro and I have had no problems with any previous version of LO.

Any ideas what is causing this?

Can you please also tag this question with the “Windows” tag ? Thank you!

Hi Bob - rather hard to tell from your description. First thing to do is to verify the integrity of your download. Our download system provides cryptographic checksums for all files we offer, for the 3.5.0 windows installer it’s here:


(if you get a download link from the libreoffice pages, just copy it into a new browser tab, and add “.mirrorlist” to the end)

Now, you need a checksum calculator on your local windows box, e.g. this one:

MS knowledge base

or, if you rather not like command line tools, this one:


If that’s established, and your download was sane, I’d possibly uninstall all LibreOffice versions (make sure there’s really none left in your Softwares list), and start over - use the default install in a first instance.

The installation of 3.5 over 3.4 does not remove or correctly update the AppData information. You can try renaming or deleting the C:\Users%username%\AppData\Roaming\LibreOffice folder before trying to re-install everything.

is this comment based on personal experience, or do you have a link to a bug# or mailing list thread?

Renaming the LibreOffice folder in AppData/Roaming solved the ‘stopped working’ problem for me! THANK YOU. I’m in business again.
FWIW, I may have mistakenly installed a back version of the Help package when I installed the new version of the LibreOffice package. So, I uninstalled the help package also (and renamed the roaming directory file). First start up took awhile, but everything is working again.

Deleting the C:\Users%username%\AppData\Roaming\LibreOffice folder worked for me after installing 3.6 THANK YOU!

I’m not sure how it got messed up, but I may have inadvertently installed the wrong help package after installing 3.6, so I also uninstalled the help package and it starts again!