6.3.5 update; now documents won't open

Updated to 6.3.5. Documents won’t open. I have used LO for years with no issues. Already checked task manager - no unfinished LO actions. Should I uninstall 6.3.5? Will it revert back to the previous version, which worked fine for me?

Signed, “I’m no techie”

I uninstalled and reinstalled I can now open documents. I will wait until the next update unless I receive other advice here. Thank you.

The fact that reverting to an older build cured the situation might indicate a regression issue. However, you would need more testing (such as installing the newer build again to see what will happen). Anyway, LibreOffice development has shifted to the 6.4 branch, try it.

I came here to ask exactly this question. I’ve uninstalled and reinstalled, I’ve restarted the computer, and I can’t think of anything else to do. I’m going to attempt to find an older version and install that, which worked fine until this update.

Annnd, I’ve just attempted to uninstall the newest version and install 6.2.8 which is available on the download page, and it won’t work either. I really need help.

  1. Do not answer a question unless you provide a real answer.
  2. Read these guidelines and ask a good question.
  3. The first thing to try is resetting your user profile.