will only load in safe mode Windows 10 pro

Not even an instance in the task manager unless, as stated, in safe mode. No splash, nothing but a brief spinning pointer cursor. Have tried shutting off hardware acceleration and reset everything, including usr data, to factory settings. Also tried it with anti-virus exceptions applied and with anti-virus off entirely. Whether Writer, Calc, Impress, entire suite or whatever is clicked, nothing. Only response whatsoever is the suite in safe mode.

I only use it to print out chord sheets for playing music, so it’s perfectly usable in safe mode, but I’d like it to work “out-of-box” so to speak. I’m mostly only dealing with this right now because of insomnia, but any suggestions would be appreciated.

Thank you

To recap, we have already looked at First Steps in question Libre not responding will not open

You could look at General Installation Issues (Windows) - The Document Foundation Wiki .

Done everything applicable on that list. Still nothing. Want to reiterate that it does NOT appear in Task Manager, either. Unless open in safe mode. Safe mode opens the GUI and appears in Task Manager. Nothing else does either.

I don’t think you made it to the bottom of the list. Anyway, I cannot analyse a log file, I wouldn’t know what I was looking at.

Try opening Control Panel\All Control Panel Items\Programs and Features , right-click on LibreOffice and select Repair.

Try a portable version of the LibreOffice.