Libre not responding will not open

Libre Office 6.4 Windows 8
App will not open at all it just keeps trying I have to end the process in task manager to stop it.
It only opens in safe mode

Unable to open Libra Office, tried to open ‘run’ the page comes up with a black screen and swiftly goes away so I cannot check the settings. 7.1 latest version.


if LibreOffice opens in Safe Mode only, this is a clear indication that your LibreOffice user profile is corrupt and you need to reset the user profile:

To reset the user profile perform:

  • Right click -> Run on Windows Start menu
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settiings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

Note The first 2 steps could be replaced by search the safe mode entry in Windows application start menu

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

I followed your steps for a similar problem and it seems to be fixed. Didn’t enjoy having to recreate my toolbars and environment though. Now that I’ve done all that I’d like to back it up so I don’t have to do it again. I’ve looked up how to back up a profile, but can’t find any instructions. The wiki page just tells you to do it, not how. Do I just copy the entire user folder and store it?

Just make a backup/copy/zip of %appdata%\LibreOffice\4 (including all subdirs, if your are on windows) while LibreOffice is not started.

I am using windows 8 and I have downloaded the latest version of libre office it’s not opening at all I have been wait for the last 20 minutes please assist


please ask a separate question if the solution above doesn’t work for you. Your way to address a separate problem won’t get the deserved answer, if you just add a “me too” comment to an answer

Tried all of this. Still will only start up in safe mode. Created exceptions in my anti-virus too. Any advice?

It is probably a graphics issue. Start in Safe Mode but when you get to the screen below, disable hardware acceleration as shown and press Apply changes and Restart.

If LibreOffice opens normally, then click Tools > Options > LibreOffice > View and untick Use Skia for all rendering. Click OK.

Some more info here First steps to take before submitting a bug - The Document Foundation Wiki

Nope, that didn’t do it either. Restarted both the app and the system both times just to be sure. Temporarily uninstall anti-virus and that didn’t work either, so that’s ruled out.

I consistently get nothing (except brief spinning pointer cursor), but one time a ways back it got as far as the splash screen. The splash screen splashed, I waited for 25 mins and got nothing. Don’t know if that means anything.

I assume you have Windows 8 as you added to this question rather than started your own. Maybe you should explicitly give OS and version and LibreOffice version
Cheers, Al

Dang Google. You’re right of course. I should be asking about 10. Apologies for wasting your time.