A Font is not printing

i have several PCs with manjaro and Libreoffice. All up to date. On one i can not use the Font Cantarell, my favourite font, because i if i want to print a document with text in this font, the printer doesn’t print it. Same if i export it to pdf. Other fonts are printing even cantarell bold is printing but not the regular one. I tried to use libreoffice-stll as well libreoffice-fresh. Same in both. I also tried to rename the config folder and reinstall libreoffice and some printing related stuff. Cantarell is not shown on outprints and pdf files. The font is printing with gedit.
I dont’t know what can i try else.

I’m having this same problem. Did you find a solution?

I can also recreate this issue with LO Writer Version: (running on Manjaro 19.0 KDE x86_64)
Build ID: 6.4.0-2
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: kf5;
Locale: en-GB (en_GB.UTF-8); UI-Language: en-GB
Calc: threaded

i found no solution so far

Same here on archlinux and libreoffice-fresh (6.4.4-1) of libreoffice-dev ( Cantarell 12 pt does not print and does not appear on exported pdf; other font sizes appear on exported pdf, … but I didn’t do a meticulous testing.

Confirming the same problem still exists in Impress. Cantarell fails to render when I export to PDF. Kernel 5.8.8-arch1-1 GNU/Linux ; Libreoffice version A workaround if you’re in a pinch and need a PDF is to use the Tools->Options->Fonts->Replacement table , and replace Cantarell with something that does print. (Cantarell Light works)

I think the best solution is to install a similar font like
it worked for me.

Cantarell includes a variable font version, and LibreOffice prior to 7.5 couldn’t embed variable fonts in PDF. The quick fix is to uninstall Cantarell-VF.otf or upgrade to LibreOffice 7.5 (once released).

This appears to not be the case …
I’ve got LibreOffice ver. installed (on Opensuse Leap 15.5) and it will not print or save as pdf a document with the Cantarell font. I seem to recall this worked a few months ago - not sure of the version number at that time …

LibreOffice support for variable fonts is incomplete and should not be relied upon. I see that Google Fonts lists Cantarell font. Often there is a folder on the zipped file named Static Font, uninstall the variable font and install the static versions.