Account Not Recognized by AskLO. Why?


  • I had created an AskLO account in 2015 & hadn’t logged in since then.
  • In trying to log in now, AskLO didn’t recognize my log-in credentials, so I tried to change my PW in case it expired, but AskLO didn’t recognize my email address either, as if I had no account.
  • Thinking my account had been deleted due to expiration for non-use, I created a new account, fortunately using the same userID, but a different PW.
  • When I tried to log in with new credentials, it seemed to ask me to merge accounts on AskLO (vs. AskBot), so I selected it.
  • Lo & behold, it linked me to my old account.

I did read this post, so I’m wondering if this issue is related to a system migration / update, but I’m still confused (e.g. I never used AskBot)…

…And have questions:

  1. If my old account is still active, why couldn’t I log-in, and why didn’t system recognize my email address to change my PW?

  2. Do I now have two linked accounts or one updated account with a single new password?

Thanks in advance for answers / insights.

IMHO you should transfer this question under the Site Feedback leg where moderator and site maintainer can be reached.

I made a request for this through the Flag feature. Let’s see if it works.

1 Like

Thanks for that suggestion @ajlittoz. I’m a “new” user so didn’t realize the feedback leg could be used for questions like this.

Edit: Update – It got migrated. Thanks!