Adjust paragraph spacing

The minimum spacing between paragraphs in Libre Office seems to be one extra line. No matter how small the entry in Format/Paragraph/Space above (or below) is, I get an effect as though I had simply inserted an extra line. Is this a bug or a feature of LibreOffice? Has anyone any suggestions as to how I might make the space smaller? (say half a line). This matters when writing a short article which must fit in on one page, for example.

  • Do you have enabled “register-true”? Then a spacing, which does not fit, is extended to a full line.
  • Please turn on “Nonprinting characters”. Is there really no additional line feed?
  • Are you sure, the problem is the spacing between paragraphs and not the spacing between the lines inside a paragraph?
  • Can you please provide a document which shows the problem?

Thank you, Regina, I think you’ve solved the problem for me. “Register True” was switched on. When I switched it off I was able to get my desired effect by making “space after para” 4pts. But I must find out what “Register True” really is. I thought it had something to do with font metrics, but clearly not!. Once again, many thanks.
How do I vote? And how do I mark the question “Solved”, please?

How do you get to “Register True”?

You enable it in the page properties in tab Page together with setting a reference style which determines the grid. You can disable it for single paragraphs or for a paragraph style in the tab Indents&Spacing of the properties dialog.