An error occured during SAML single sign on

Every time I log into then
I get the message: An error occured during SAML single sign on
After that I will be stuck at
Where I will be endlessly looping through the Change your password dialog.

I suppose it’s not everytime since you were able to post this :slight_smile:

There is a known bug which appear to trigger depending on the outcome of a race condition. Sorry for the inconvenience. The next upgrade will hopefully solve that. For now going back to and clicking “log in” again should let you in.

I have this problem too. I either get another error message which says “go to portal” or get the “An error occured during SAML single sign on”. Login succeeds only after resetting the password (same as previous) and several attempts.

Password reset doesn’t affect the issue.


Here’s what I do in order to log in:

I Navigate to: I press the Log In button and get redirected to: I enter my login credentials and press the Connect button and then I get the message: “An error occured during SAML single sign on” (The message contains a spelling mistake “occured” is incorrectly spelled and should be “occurred”.)

I press the “Go to portal” button and get directed to Now I get the “Change your password” dialog, which LOOPS FOREVER! Now I need trickery to break out of the loop (which used to work before, but doesn’t any-more). I manually enter the following link in the address bar: Then I get redirected to: And I am still not logged in. I press reload page and get directed to: I’m still not logged in and press F5. I’m still not logged in. I will try to reply on the email that I’ve got.

We should probably add links to our different services there (so you don’t have to manually enter the URL in the URL bar), but note that the platform doesn’t ask you to change your password. It shows that dialog because it has nothing else to show. And it doesn’t loop, your password is changed each time you click submit.

The system says you last logged yesterday Dec 26 around 1000 UTC (that’s public), and disconnected shortly afterwards. So far I’ve not been able to track root of the issue, but I believe using Single Log-Out does affect the outcome.