Antialiasing changes between active text (sharp) and inactive (blurred).

MAC OS 10.14.5, LO

In Calc, text is sharp while I’m typing it and blurred after clicking ‘enter’. Zooming in on a screenshot and it’s clear the anti-aliasing blur is increasing from 1 pixel to 3. When writing or reading a text document the blur is always set at 3 pixels, making it exceedingly unpleasant to read. Is there a setting to ensure that text across all of LO is always drawn with the sharpness of the example on the right? I’ve tried cycling every option on the View preferences tab.

image description