Application Error when starting libreoffice from the command line


When I start libreoffice as an ordinary user from the command line it stops with the message “Application Error”:

$ libreoffice

Application Error

When I do this with sudo, the program starts normally. It also works when I start libreoffice from a desktop menu or by double clicking on a file icon.

This is the case on two of my computers where I recently installed libreoffice trying both version 6.0.7-0 (the default one on Ubuntu 18.04) and the latest version On another computer, on which I have am using version and on which libreoffice was upgraded when the OS was upgraded from 16.04 to 18.04, I don’ t have this problem.

I have tried to fix this by completely removing all libreoffice packages (apt remove --purge), removing ~/.config/libreoffice and reinstalling libreoffice, but I always get the same error.

I am aware of report on the Internet from people who had similar problems and I think I have tried all the suggested fixes without success. Here are links to some of those reports:

My OS is Ubuntu 18.04 64bit and I use the Mate desktop on all 3 computers.

I appreciate any advice you might which can solve this problem.


I am aware of messages on Internet from people who had similar and I think I have tried all the suggested fixes without success.

Please always refer to specific addresses/advises, to allow others to know what you have tried, and not waste time suggesting you what you already have done.

I have links to the pages I have seen with the same or similar problem.

In my previous comment, I meant to write “I have ADDED links …”.

I also just noticed that if there is a running libreoffice process on the computer, I can open with libreoffice another file from the command line, for example by the command “libreoffice file.odt”. If libreoffice is not running in a process, I get the error “Application Error”.