Arrow keys scroll through calc

I have this problem after I installed Manjaro that using arrow keys in calc does not move between cells, only scroll in the direction of the arrow. My ScrLk key is disabled, I have checked keyboard advanced hardware settings (ScrLk is not checked). Changing language input does not change behavior. I tried terminal command to activate scroll lock (which seems to work in Ubuntu) but nothing happened.

I have tried few links here, such as: https://ask.libreoffice.org/en/questihttps://ask.libreoffice.org/en/questihttps://bugs.documentfoundation.org/s

So little help which does not include ScrLk key but actual result for me :slight_smile:

Did a mistake in the early post and had community wiki checked. I have deleted that post and am trying again.

Regards.

Can’t you just enable the Scroll Lock key and then press it? Or do you have a particular reason for having disabled Scroll Lock? If your keyboard doesn’t have a Scroll Lock key, perhaps you can map it to another key?

So my Scroll Lock key doesn’t work. There is not input registered if I hit it. Maybe it s because my particular keyboard isn’t supported by Linux.
So far I have resolved this issue by going back one kernel. So IF I go to kernel 414 the scrolling starts, staying at kernel 413 resolves this issue.

Ok, so I guess your question is more about scroll lock not working. You can map another key to act as Scroll Lock. For example, to have Insert act as Scroll Lock, run this in your terminal:

xmodmap -e "keycode 118 = Pause"

If you want to use some other key than Insert, run xev and type a key to see its keycode.