Ask me a file when I try to install the new version or uninstall the previous version

I’m trying to install the version 4.4.4 and when I try to install it, the setup ask me this file “LibreOffice_4.4.2_Win_x86.msi”
It happens the same when I try to uninstall it.

Update 20/07
Still can’t have the problem solved with these solutions. Can someone send me the file that setup LO ask me?

Did you attempt a previous installation of 4.4.2?

Yes, that’s the version that I’m using right now and the setup worked without a problem

You could be downloading the wrong file. If I can get it, I’ll get it. Are you on Windows?
Wait, I am downloading it right now and try to work out what’s wrong.

Ah, I had a pretty smooth install, but I had some greying out…if you could trust me, i can take a system image of your computer and put it on a virtual machine, I might be able to give a useful explenation. But I cant promise. If you do trust me, find out how to do it here:

I suspect that you may be suffering from the omni-potent Corrupt Profile issue (loud “ta-da-DA!” music in the background, and frightened looks on every face). Fortunately it is easy to fix, but you will lose any prior customisation.

Re-Setting the User Profile:

  1. Close down LO/OO + the Quickstarter
  2. Go to your profile
  3. Rename it

Start again with the new install.

If this helps then please tick the answer (:heavy_check_mark:).

I guess I should be using AskUbuntu and the Ubuntu forums more than this…


Install searches for the installation programm of the previously installed version to uninstall it. If you no longer, you can re-download it here.