Attempt to Insert Toc: "idxexample.odt is locked"

On this new machine, every time I try to insert a ToC I get the mentioned error: idxexample.odt is locked for use on a different system since". Then I have the choice to open it read-only (which it is anyway, due to permissions), Open, or Cancel. Opening it leads to a normal ToC insert.

The Win8.1 user has Read and Execute permissions on the file (at program files (x86)/libreoffice 5/share/template/common/internal.

I’ve tried a new user profile - no difference.

I’m on LO x32, on Win 8.1 x64.

i solved this by giving all users full permissions over the file. Not sure if this is an ideal solution, or why it was required.

I have the same problem but it shows me the message even for my Admin account. I do not think this is a good solution.

I only ran into this now. It is a bad thing. All you can do is change the formatting details so the final image will look according to your taste if you take the trouble to adjust it. what gives?

I have not used Windows in anger since the days of WinXP, so cannot be certain nor check why you are having a problem, but I strongly suspect that fundamentally it is due to your use of a 32-bit LO on a 64-bit OS. My advice would be to remove the existing LO install & re-install LO-x64. Please note the following:-

Both 32- & 64-bit LO- are available
(every LO version is available at this same site)
Current profile is at a non-standard location
LO FAQ on Windows Installation issues