Auto Completion doesn't stop when option is unchecked

I am using version for windows.

I have been unable to disable autocorrect on LibreOffice writer. When the options for autocorrect under the tools menu are all unchecked, writer continues to complete words for me. Most often they are not the word I want (eg, “them” may be changed to “themselves” when I hit the space bar after “them”.

Please advise how I can disable this function.


Typo in title fixed.

Do you confirm that the option in Tools > AutoCorrect > AutoCorrect Options, Word Completion tab, the box for Enable word completion is unchecked?

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question to add information (answers are for solutions only).