AutoCorrect options doesn't stop capitalization

I have LibreOffice

In Calc, the first word in a cell is still capitalized despite my turning off that option in AutoCorrect Options. What can I do to stop this annoying behaviour? The only solution I have found is to insert a space before the first word…

Why cannot the default setting be no correction? Users could then select any they wanted, instead of having to waste a lot of time fighting the software!


What you want (do not capitalize first letter in a cell) is the default feature. More, the AutoCorrect option (Capitalize first letter of every sentence) does not apply to the first sentence. See help.

So, I do not reproduce the problem on my platform (windows 7/64 & 5.2). What is your environment ?


  • Did you try to purge the user profile as explained in this FAQ?
  • Would you have installed an extension or macros that could be the cause of this malfunction?


Thanks for this (& apologies for slow reply: we had an internet failure for the whole area near my French flat). I use Win 10 64 bit and, as I said, So it’s strange that I have the problem and you don’t.

Some “autocapitalisations” may in fact be autosubstitutions – i.e. it may not be capitalising the first word in general, anymore but THAT word you have at the beginning of your sentence is a special replacement rule.
(Took me forever to figure out how to stop it calc from capitalising i, for example.)

I don’t know what kind of sentence you’re trying to decapitalise, but I’d take a look at the “replace” rider in the autocorrect options.