Automatic bulleting

I cannot seem to enable automatic bullet-pointing in Writer 7.0. By which I mean, when I enter * [space] in a new line, it doesn’t start a bullet-pointed list.

I have tried the methods listed here and still got nothing: Creating Numbered or Bulleted Lists as You Type - LibreOffice Help

Two conditions must be met:

  • in Tools>AutoCorrect>AutoCorrect Options, Options tab, you must have checked the Bulleted and numbered lists box. When checked, the Edit button at the bottom of the dialogue allows you to choose a bullet character.

  • A paragraph must begin with * Space, but nothing will happen until you press Return, at which time the AutoCorrect options will be applied.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

I can confirm the first condition is met. The second condition does not work. If I type [*][space] and then hit Enter, the cursor just starts a new line.

There must be some text after * Space, otherwise Writer considers this is an empty paragraph and removes the bullet.

Ahh thank you so much!! Sorry I cannot give you an upvote because I lack points.

But you can press the gray tick mark to flag the question as answered if this fixes the issue. Do it only once even if seemingly nothing happens.

Done :slight_smile: Thanks again.

If the current line (where the curser is located) a Bullet List (StyleBullet List)
and you hit enter the next line will also be a Bullet list.

But if you hit enter on an empty Bullet List line, that will remove the styling.

Hope that helps.

But if you wish to have no bullets, and to get rid of the bullets forced into your document, you cannot. Note: there are many questions and answers here about how to ADD bullets. But the Bullets and Numbering dialogue box does not include the option of having “no bullets.”