Automatic capital letter in a new sentence, inconsistency

Hi I have a problem with a certain word which does not give capital letter in the beginning of a sentence. If I write “jeg” there is no capital letter, but if I write just “Je” (which is not a word in norwegian) I get a capital letter. The same with maybe all other words in the beginning of a sentence. I think I maybe has made an exeption for this word without knowing it, but I have not found out how to fix this.

It’s quite annoying, so if anybody has an idea how to fix this I will very much appriciate it.


Dag R

Look at Tools → AutoCorrect → AutoCorrect Option → Exceptions tab. Also, there are some limitations to the system: previous sentence must end in a full stop, but if that previous sentence ends in a number, the autocorrect will fail. Also it will fail if there is an apostrophe in the fist word (I think that problem was finally corrected in 6.4).

It is not any excetions in this tab. I wondered if I could make an exception for det exception, but this tab has’nt any advanced settings.

I know the system has some limitations. I have used OpenOffice or a fork of it since 2001, so I know the previous sentence must end in a full stop. But I have also expreienced the auto capital letter in a sentence in periods have been unstable. I works impeccable in long periods, then it start to be a little unstable, and suddenly it works as it should. It often rights itself if I restart the program or the machine. This time I have tried also used those tricks, but with no sucess.

Dag R

I fixed it by resetting the personal profile for the program, and used this link to make a new profile: Frequently asked questions - General - The Document Foundation Wiki

The problem with inconistency i capitalizing the first letter in a new sentence was gone. During the procedure it was possible to check if the problem was in the user profile or a bug.

Dag R