Automatic completion, can typo that is automatically completed be corrected

A typo, like f.ex. ‘automaticajjy completed’ is in the database. Every time I type ‘autom’ Libre Calc suggests ‘atomaticajjy’. This is a nuisance. Should I mayhaps turn auto-complete off?

Other times Libre Calc does not suggest the word it should (a word that I often use) but something that I very seldom use. Any way to change the word?

Any help? Thanks.

Heikki J

As far as the errant entry, simply go to Tools / autocorrect / autocorrect options and find it in the word completion table there.

As for changing the suggested word, I’d also like to hear of a way to do that. On a piecemeal basis you could take the matter into your own hands, by adding your own entry into the word completion table.