Automatic Formatting - Calc

When entering 1/4 for one quarter into a cell, Calc automatically converts it to 01/04/21. Then, using Format|Cells and selecting Fraction, the entered value becomes 44200.

If, I enter 13/64, the value shown when I select the cell is ‘13/64. Using Edit|Find and Replace… with (’) as the character to replace, the spread sheet reports Err:502.

When 1/4 is entered, 1/4 is expected. And, when 13/64 is entered, 13/64 is expected. It is a case in which “What I do is not what I get!” How can the automatic formatting be completely turned off so that this frustration does not have to be dealt with when using numbers in a calculation spread sheet?

LibreOffice Version:
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU threads: 2; OS: Linux 4.9; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

Modify the Date acceptance patterns: (i.e. delete D/M).¹
Select a Fraction number cell format (maybe code # ??/??).

¹ Choose menu Tools - Options… - Language Settings - Languages, under Formats.

Apparently LibreOffice does not include the Date Acceptance Patterns option

It certainly does. Look again. Menu Tools → Options → Language Settings → Languages, Formats, Date acceptance patterns.

Apart from that, version is the very first release of the 7.0 versions, I suggest upgrading to 7.0.6 or 7.1.5

Thanks for emphasizing the SOLUTION. In my frustration I had stopped clicking after Language Settings because I didn’t see Formats - Just one more automatic thing LibreOffice does that I’ve found how to turn off. Many more to go!

I haven’t upgraded from because each time I upgrade, the interface elements I use and like are removed. The latest removals were the scroll bar up and down and left and right arrows for incremental scrolling.

Open a spreadsheet document, choose Tools - Options… - LibreOffice Calc - View.

Maybe a system UI attribute. Don’t show for me on Linux 4.12.

My settings in:

Options - LibreOffice Calc - View
√ Formulas
√ Zero values
√ Comment indicator
_ Value highlighting
√ Anchor
√ Text overflow
√ Show references in color

√ Column/row headers
√ Horizontal scroll bar
√ Vertical scroll bar
√ Sheet tabs
√ Outline symbols
√ Summary on search

No options are displayed allowing scroll bar up-down and left-right arrows.

In ~/.config/gtk.css I have included lines:

-GtkScrollbar-has-backward-stepper: 1;
-GtkScrollbar-has-forward-stepper: 1;

and these settings result in the scroll bar up and down and left and right arrows appearing in most programs, but, not in LibreOffice.

Can’t understand why it has to be so difficult to determine how to do this!!!