Automatic spell checking is not working

I just installed LO v 7 and the automatic spell check is not working. I’ve turned it on under Tools but it doesn’t do red wiggly lines under misspelled words (or blue lines either). I’ve gone to Tools>Options>Language Settings>Writing Aids>Options and checked “check spelling as you type.” I’m not sure what else to do.

How about go to Tools > Options > Language Settings > Languages > Default language for documents and making sure English (USA) is selected (it should have ABC with a blue tick under it).

For the blue lines make sure “Check Grammar as you type” is checked in Tools>Options>Language Settings>Writing Aids>Options

If both are OK, then in Tools > Automatic Spell Checking does the icon to the left have a pale blue background to show it is turned on? If not click it.

  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.

Thanks. I refreshed the user profile as directed in the tutorial and all is well.