autosave rewrites original file

Hi guys,
I am wondering if there is a possibility to disable this behavior:
On one Desktop LO writer makes rewriting the original file by autosave function enabled. This means, I open a document, make some change to it without SAVE, but after the time for autorecovery information elapse, the original document (original path) is rewritten (saved). This is strange.

  1. In Tools/Options/Load and Save/General I have
  • the Save autorecovery information enabled and set for 5 minutes
  • Always create a backup copy is enabled
  1. I can not find (is it still present?) the function Automatically save the document too (which is described for example here: libreoffice - Document save instead of autorecovery save - Unix & Linux Stack Exchange), which probably causes this behavior.
    Any idea, please?

The question on SE was asked 6 years ago. LO has evolved since.

You didn’t mention your OS nor your LO version.

In my, there is no control for auto-save in Tools>Options, Load/Save>General. I never experienced the behaviour you describe.

Hi. I also never any experienced this behavior before today on one of my desktops… My LO is and Win10. On other workstations this behavior do not occur, therefor I do not know what is happening and how to solve the issue…

Try to renew the LO user profile and/or install the useful extension time stamp.