Avery Label template inaccurate, how to fix?

When I print from Microsoft Word, my Avery 8160 (inkjet, address labels) labels come out perfectly. When I switched to LibreOffice, they are completely off. I tried changing the top margin to match the allignment, but in order to get it just right, I have to set the top margin to 0.00". When I do that, the top lines of the labels are cut off and won’t print. The rest of the page is alligned, so I’m only missing 3 labels per page. I could make do with that, but I’d rather get the whole sheet aligned, if possible. How can I set my top margin to 0.00" and still get all the labels to print?

(edit: activated screenshots)

ave you read this resource?
Setting the top margin to 0.00" will not work on sheet labels as there is a top unprintable margin.

Something is happening where .5" is being added to the length of the page. All of these measurements are correct in the formating of the page. It is only when I set top margin to 0.00 that 9 out of the 10 rows (the top row doesn’t print because of unprintable margin) print correctly. I don’t know what’s going on. In Microsoft Word, it doesn’t happen.

Labels aside, all of my text documents seem to be printing .5" lower.

Did you try to modify an existing MS Word Document or did you use File -> New -> Labels ?

![image description](upload://vf9SkC5qapz4z7dcJQlmRyyvICH.png)

yes, this is how i set up the page exactly - File->-new->labels. And if you click on the format tab, all of the measurements are correct. Yet, somehow, it is adding .5" to the top margin when printing

Labels aside, all of my text documents seem to be printing .5" lower.

This sounds like an imperial / metric problem. You really got all elements involved in printing a document set to Letter or is there a metric A4 setting somewhere?

It’s not, everything is in US standard. Avery Letter size, 8160 ink jet address, sheet. Everything matches your picture above. Thanks for continuing to help me figure this out, btw

Did you check your printer driver settings as well? Could you upload an anonymized version of your document to be printed? If yes - edit your question and upload using the clip symbol in the toolbar (sample shown in this image):

image description

And if you are at it: Please provide info from `Help -> About LibreOffice`

Added a few documents. Not sure how to check driver settings or what i’d be looking for. My printer doesn’t have official support for Linux, so i had to find a work around.

Info from About LibreOffice:
Build ID: 1:6.0.7-0ubuntu0.18.04.10
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk3;
Locale: en-US (en_US.UTF-8); Calc: group

Sorry - but screenshot are useless for inspecting and analyzing your resulting label documents (I trust your statements, that you set up the labels correctly :wink:

Not sure how to check driver settings

What does File -> Printer Settings ...Button: Properties -> Tab: Paper -> Drop Down: Paper Size show and what ...Tab: Device -> Media Type?

I had the exact same issue today. I created a workaround…

When you go to file - new - labels and select Avery 8160, in the label inscription box where you type the text, add one blank line to the top and space 4 times on each of your line items of text before you type.

My labels printed out correctly on all 10 labels for all three columns :grin: