Background tab not showing in format>page

i have to create watermark but the background tab not showing in format>page
is there any other way to create watermark

os: windows 7
version: 4.4.0

Help the helper to help you and provide information.

OS = ?. Lib.O version number = ?

Which steps to you take and what was the result of each step?

A helper needs to understand all and often needs to make simulations to provide you with an answer.

I have exactly the same thing happening, only in my case, I need to change the watermark on an imported Word 2013 file which has been saved to ODT format. Windows 7 SP1, LibreOffice There is no background tab. There is no background tab on ODT files I made with OpenOffice ca. 2011.

I find myself wondering whether this is a case of Help not keeping up with changes. Try the following:

  • Go to Format|Page.
  • Choose the Area tab.
  • Choose “bitmap” in the dropdown.
  • Hit the “Import Graphic…” button, and load the graphics of your choice.

You’ll have a bunch of options such as “Fit to page”, “Tile”, and so forth that you’ll have to juggle until you get the watermark looking right - unfortunately it doesn’t autofit while maintaining the aspect ratio like a Word watermark (one of the few places where Word works very nicely). In my case, I wasn’t able to remove the old watermark, but, because I was working with a graphic with a white background (rather than transparent), I was able to cover the old one.

Hi - I suppose you wish to add a watermark in a report? If this is the case:

  1. Execute the report (right click> Open, not Edit). It opens “read only”
  2. Click the “Edit File” button in the toolbar
  3. Format> Page, Background tab, you can choose a background: “Graphic”.
  4. File Save As

in format>page backround tab not showing instead area,tranperency tabs are showing