Bar graph bars are super narrow, but spacing is at 0%, and increasing overlap does nothing

Hello,

I am trying to make the bars on my bar graph wider (see attached image), however I cannot figure out why adjusting the spacing does not work. The spacing of the bars is how they automatically were generated, and the spacing was automatically set at 0%, and this is true for every data series (in this case, the data for every instrument). I tried adjusting the spacing higher, or putting it at a negative amount, and the only thing I could do was make the bars even narrower and further apart. I tried increasing the overlap and nothing happened. None of the other solutions I have found online address this issue, because they all say to adjust the spacing.

Since I cannot upload a second photo, in the “format data series” options menu, my spacing is set at 0%, and overlap is set at 0%. Does someone know what the problem might be?

Can you edit your original post and just upload the ODS file? Just edit anything private our of the file. The upload icon is the up arrow coming out of what looks like an inbox.

Graphs.ods (89.6 KB)

Here is the original file – the graph I am concerned with is on the second sheet, “Enrollment by Instrument (bi-wkly)”

You could right click on your Y-Axis (the dates), select Format Axis…, then under the Scale tab select the Type as Text rather than Date. The bars are thin because LO is leaving space for all the missing days between the fortnight entries you really have.

1 Like

… and in the Positioning tab, choose Between tick marks.

1 Like