Base Confirm Migration Message

Does anyone know why Base is suddenly giving me the “Confirm Migration” to Firebird message again or how to disable it?

I’m running LO 7.1.2 on Win10. With this version, I saw the message only when I opened my old files that Firebird messed up when I tried to migrate a couple years ago. Now, it is popping up when I open a new DB file. After the bad experience I had a back then, I do not want to see Firebird - or that message - again until it is very stable & has the majority of its bugs worked out.

Since the LO team has reverted to HSQLDB, I would think the migration prompt would have been disabled? Is there a way to disable it, or maybe I should file a bug report?

Thank you.

Hello,

most probably you have enabled: Tools -> Options -> LibreOffice -> Advanced -> [x] Enable experimental features (may be unstable) - deactivate and the migration confirmation message should go away.

Since the LO team has reverted to HSQLDB, I would think the migration prompt would have been disabled?

Not fully correct - Firebird has been declared an “experimental feature”

Hope that fixes your issue.

Thank you, Opaque. Disabling experimental features stopped it.

As for “reverting,” the only statement I’ve seen so far says they’ve deprecated Firebird. I was trying to avoid “deprecated” as that seems confusing since they are still developing it (at least according to what I’ve read.)

Thanks again.