Base crashes when using "Save As"

We often create a backup file of our main database using “Save As” and renaming the file. This worked fine until yesterday when we upgraded to 4.01. Now, when I try “Save As” it does nothing at all, and when I close the database, I get “LibreOffice quit unexpectedly” and we have to recover the file. I tried to add this to Bugzilla, but it seems to be down. :frowning:

Hi @WriterHouse, Did you try to use the BSA? Please try filing a bug directly in Bugzilla


I just now put an entry into Bugzilla. On the day I posted this query it was unavailable for some reason. Thanks.

@WriterHouse – I just checked-in with another member of the QA team, and it sounds like we were having a little trouble with the connectivity to Bugzilla from the BSA.

Just to confirm: It was Bugzilla that unavailable for you? (as opposed to the BSA)


Try resetting the user profile:

sometimes can solve strange issues.

I will try this later tonight. Thanks.


Any update on your problem?

Could you please post a link to the bug you filed below?


Any update? Still hapenning here. It seems like whenever I have anything mounted, it always crashes. It’s the only application that crashes just because I have shortcuts in the save as dialog pointing to “sftp://foo/bar/dir” and “smb://bar/foo”