Base report missing chart

Using LO Version: (x64)

I am using ReportBuilder with a bar chart in the report footer. Testing report generation within ReportBuilder is fine, chart and text is seen in output. However, when I execute the report via a form button, the chart is invisible (object is there but no content) yet all the text is present. Anyone know what might be wrong?
I have tried relocating the chart to other report sections but same behavior. Also tried changing output format to spreadsheet, same problem.


In testing this, when in design mode I can see a chart. Once saved & exited, no matter how executed (even re-editing) the chart is blank. Using LO v5.4.3.2 on Mint 18.3.

Don’t see this specific bug on Bugzilla but there are quite a few. You should file one based on what you have.

Personally, I don’t generate reports very often. I only use Report Builder to answer forum questions. When I do it is through ‘Jaspersoft Studio Commnuity’. There are a few others I have tried which also work - see my answer here. Only thing with these reports generators is can’t be used with HSQLDB embedded (LO default) databases. All others seem to work fine.

If this answers your question please tick the :heavy_check_mark: (upper left area of answer). It helps others to know there was an accepted answer.

Thank you for response, and confirming the behavior. I’ll file a bug report shortly.

Here is Bugzilla link: